Technical Requirements for Online content

Print Printer-friendly versionView PDF version

General Technical Requirements

To access Thunderbird online content your PC will need a minimum of the following:

OS:

  • Windows 7 or Windows 8
     
  • Macintosh OS 10.7 or better

Browsers:

  • Firefox v22 or better  (Mac and Windows)
     
  • Internet Explorer v9 or greater (Windows only)
    NOTE: Internet Explorer 8 is no longer supported - Please upgrade as soon as possible!


Untested and Unsupported browsers:

These may work but have not been tested extensively. There are know problems with these browsers while using TLE (Thunderbird Learning Environment)

  • Safari v5 or above
  • Opera v16 or above

 

Unsupported browsers:

  • Google Chrome
  • any other browser not specifically mentioned

 

Browser Settings:

Make sure Cookies are enabled, and Pop-Up blockers are disabled for all Thunderbird sites!
Additionally, JavaScript needs to be enabled in your browser.

 

Required Browser plug-ins:

 

Wi-Fi:-

Dual - Band Wifi cards  (2.4GHZ and 5GHz) 802.11abg  recommended.